Back to overview
Downtime

St John SA website unplanned outage

Jun 19 at 12:19pm AEST
Affected services
stjohnsa.com.au

Resolved
Jun 19 at 12:40pm AEST

The issue has been resolved with the help of our host partner. The root cause was due to an internal server error with our hosting platform.

Thank you for your patience as we worked to resolve the issue.

Updated
Jun 19 at 12:29pm AEST

It appears the automated backup process was caught at a cache clearing step and prevented a container from starting.

Updated
Jun 19 at 12:25pm AEST

We have identified an incomplete maintenance process hanging on our hosting platform. We are in contact with our hosting partner and working on a fix.

Created
Jun 19 at 12:19pm AEST

The St John SA website is currently experiencing an unplanned outage.