Back to overview
Downtime

USI Validation Service is Unavailable

Jun 24 at 10:55am AEST
Affected services
stjohnact.org.au
stjohnsa.com.au
stjohntas.org.au
USI Validation Service

Resolved
Jun 24 at 06:10pm AEST

Issue has been resolved.

Updated
Jun 24 at 04:09pm AEST

We have confirmed the service is still unavailable. No new updates from the USI office as yet.

Customer will be unable to verify/validate their own USI via some St John websites.

Updated
Jun 24 at 02:13pm AEST

USI office advised web services have been affected following the government's Digital Partnership Office release on Saturday night (22nd June 2024). This is currently under investigation with USI office. The USI office advised planned maintenance will be carried out until approximately 3:40pm AEST today as they work to resolve the issue.

Updated
Jun 24 at 11:58am AEST

Investigating ATOs myGovID and RAM system outage over the weekend that aligns with outage logs. Working theory is there was an error with authentication reregistration.

Created
Jun 24 at 10:55am AEST

Salesforce users will be unable to validate student USIs at this time. We are investigating the root cause.