Back to overview
Degraded
Shopping cart not updating with Course selection
Dec 11 at 01:42pm AEDT
Affected services
stjohnact.org.au
stjohnsa.com.au
stjohntas.org.au
Resolved
Dec 11 at 02:57pm AEDT
We have identified the root cause of the problem and applied a fix to resolve it.
Affected services
stjohnact.org.au
stjohnsa.com.au
stjohntas.org.au
Created
Dec 11 at 01:42pm AEDT
Users are unable to add first aid courses to the online shopping cart. This is preventing the course from being booked. In some instances an error may appear relating to USI.
Please call 1300 360 455 to book first aid training while we work to restore services.
Affected services
stjohnact.org.au
stjohnsa.com.au
stjohntas.org.au