Back to overview
Degraded

SSL peer certificates failed to auto renew before expiry

May 15 at 10:11pm AEST
Affected services
stjohn.org.au
Commercial eLearning Moodle
bookings.stjohn.org.au
history.stjohn.org.au
members.stjohn.org.au
orders.stjohn.org.au

Resolved
May 16 at 07:30am AEST

All SSL certificates were successfully renewed.

Created
May 15 at 10:11pm AEST

SSL peer certificates failed to auto renew before expiry due to a misconfigured CRON job. Visitors were presented with an SSL error in their browser.